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The Magellan eXplorist is a navigation aid designed to assist you in arriving at your selected destination. When using the 
Magellan eXplorist, these safety rules must be followed to prevent accidents that can result in injury or death to yourself 
or others:

IN THE INTERESTS OF SAFETY, DO NOT USE THIS NAVIGATION DEVICE WHILE DRIVING A 
VEHICLE.

Please do not try to change any settings on the Magellan eXplorist while driving. Come to a complete stop or ask a 
passenger make any changes. Taking your eyes off the road is dangerous and can result in an accident in which you or 
others could be injured.

USE GOOD JUDGEMENT

This product is an excellent navigation aid, but does not replace the need for careful orienteering and good judgement. 
Never rely solely on one device for navigating.

USE CARE

The Global Positioning System (GPS) is operated by the U.S. Government, which is solely responsible for the accuracy 
and maintenance of the GPS network. The accuracy of position fixes can be affected by the periodic adjustments to 
GPS satellites made by the U.S. government and is subject to change in accordance with the Department of Defence 
civil GPS user policy and the Federal Radionavigation Plan. Accuracy can also be affected by poor satellite geometry 
and obstructions, like buildings and large trees.

USE PROPER ACCESSORIES

Use only Magellan cables and antennas; the use of non-Magellan cables and antennas may severely degrade 
performance or damage the receiver, and will void the warranty.

No part of this guide may be reproduced or transmitted in any form or by any means, electronic or mechanical, 
including photocopying and recording, for any purpose other than the purchaser’s personal use without the prior written 
permission of MiTAC Digital Corporation.

Federal Communication Commission Interference Statement
This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of 
the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential 
installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used 
in accordance with the instructions, may cause harmful interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to 
radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try 
to correct the interference by one of the following measures:

• Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and receiver.

• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

• Consult the dealer or an experienced radio/TV technician for help.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This device 
may not cause harmful interference, and (2) this device must accept any interference received, including interference 
that may cause undesired operation.

Safety Warnings



FCC Caution: Any changes or modifications not expressly approved by the party responsible for compliance could void 
the user’s authority to operate this equipment.

IMPORTANT NOTE:

FCC Radiation Exposure Statement:

This equipment complies with FCC radiation exposure limits set forth for an uncontrolled environment. End users must 
follow the specific operating instructions for satisfying RF exposure compliance.

This transmitter must not be co-located or operating in conjunction with any other aerial or transmitter.

In order to maintain compliance with FCC regulations, shielded cables must be used with this equipment. Operation with 
non-approved equipment or unshielded cables is likely to result in interference to radio and TV reception. The user is 
cautioned that changes and modifications made to the equipment without the approval of manufacturer could void the 
user’s authority to operate this equipment.

The Magellan eXplorist must be installed and operated at a distance no closer then 8 inches (20 cm) from the user.

This Class B digital device meets all requirements of the Canadian Interference-Causing Equipment Regulations.

IC statement

Operation is subject to the following two conditions:

This device may not cause interference.

This device must accept any interference, including interference that may cause undesired operation of the device.

IMPORTANT NOTE:

IC Radiation Exposure Statement:

This equipment complies with IC radiation exposure limits set forth for an uncontrolled environment. End users must 
follow the specific operating instructions for satisfying RF exposure compliance. 

This transmitter must not be co-located or operating in conjunction with any other antenna or transmitter.

The information provided in this document is subject to change without notice. Improvements and enhancements to the 
product may occur without any formal notification. Check the Magellan website (www.magellanGPS.com) for product 
updates and additional information.



Maximum normal use temperature is 66°C.

© 2010 MiTAC International Corporation.  The Magellan logo, Magellan, eXplorist and OneTouch are registered 
trademarks of MiTAC International Corporation. 
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Using the Magellan eXplorist

The Magellan eXplorist GPS receiver is designed to be easy enough for the casual ‘explorer’ as well as having 
all of the advance features the ‘enthusiast’ requires.   This chapter provides information on the basics of using 
the Magellan eXplorist GPS receiver. 

Installing the Batteries
The Magellan eXplorist GPS receiver uses two 
AA batteries that provides 16 hours of normal use.  
(See the section on Power Settings for details as to 
how to extend the battery life.)  Lithium, alkaline or 
rechargeable batteries can be used but both batteries 
need to be of the same type and should be defined 
in the Tools > Power function in the receiver (see 
Setting Battery Type).

Replacing the Batteries

1. Remove the battery door by raising the 
arm on the battery door lock and turning it 
counter clockwise for one-quarter of a turn.

2. Remove the battery door.  The battery 
door pivots from the bottom.  The 
pivot points will release when the top 
of the battery door is being raised.   

3. Install two AA batteries as shown.

4. Replace the battery door by first aligning the 
pivot tabs at the bottom of the door with the 
receiver.  

5. Lower the battery door until it seats firmly 
against the receiver.  (Note:  you may need to 
turn the battery door lock counter clockwise to 
allow the door to seat against the back of the 
receiver.)

6. Turn the battery door lock clockwise, locking 
the door in place.  

Setting the Battery Type

1. With the receiver on and the Map screen 
displayed, tap on the map.

2. The Four-Corner Menu screen is 
displayed.  Tap on the Main Menu 
button in the lower left corner.
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Conserving Power
The Magellan eXplorist can be customized to extend 
the battery life of the AA batteries installed. There are 
four functions, (Backlight Timer, Brightness, Active 
Suspend Mode, and Power OFF Timer) that can be 
set to help extend battery life.

Setting Active Suspend Timer
This option sets the time duration that if the display 
is not touched that the receiver will automatically go 
into Suspend Mode.  Press the Power button to exit 
Suspend Mode.

1. With the receiver on and the Map screen 
displayed, tap on the map.

2. The Four-Corner Menu screen is displayed.  
Tap on the Main Menu button in the lower-left 
corner.

3. Tap the Tools icon at the bottom of the display.

4. Tap Settings.

5. Tap Power.

6. Tap Active Suspend Timer.   A drop-down menu 
is displayed.

7. Tap on the duration that the receiver will 
automatically go into suspend mode when the 
display is not touched.

Setting Power OFF Timer
This option sets the time duration that the receiver 
will power off if the display is not touched.  (Useful 
for times when you forget that you set the receiver in 
suspend or sleep mode.)

1. With the receiver on and the Map screen 
displayed, tap on the map.

2. The Four-Corner Menu screen is displayed.  
Tap on the Main Menu button in the lower-left 
corner.

3. Tap the Tools icon at the bottom of the display.

4. Tap Settings.

5. Tap Power.

6. Tap Power OFF Timer.   A drop-down menu is 
displayed.

7. Tap on the duration that the receiver will 
automatically power off when the display is not 
touched.

3. Tap the Tool icon at the bottom of the display.

4. Tap Settings.

5. Tap Power.

6. Tap Battery Type.  A drop-down menu is 
displayed.

7. Tap on the type of battery installed; Alkaline, 
Rechargeables or Lithium.

8. Use the Back Arrow to return to the Map 
screen.

Powering the Magellan eXplorist

Turning the Receiver On
The power button is recessed and requires that you 
hold it down for 2 seconds to prevent accidental 
power on.

1. Press and hold the Power button (top left of 
the receiver) for 2 seconds.

Turning Receiver Off
When turning the receiver off you have two options, 
Suspend, Sleep or Power OFF.

Suspend: Turns off the receiver display but the 
GPS information will continue updating.  Also if 
you have an alarm set, it will continue to alert you 
at the appropriate times.  Use the Power button 
to active the display while suspended.

Sleep: (Option is displayed only when an alarm is 
set.)  Turns off the display and the GPS receiver 
but alarms will continue to function, providing 
alerts for the current alarm settings. Use the 
Power button to active the display and GPS while 
asleep.

Power OFF.  Shuts the receiver off completely.

1. Press the Power button.

2. Tap on Suspend, Sleep (when available), or 
Power OFF.

Warning:  Use caution when setting the 
receiver in Suspend or Sleep mode.  The 
receiver will appear off but is still using 

battery power.  Be sure to turn the receiver off using 
Power OFF whenever not in use.



Using the Magellan eXplorist

Magellan eXplorist 510 / 610 / 710 User Manual 3

3. Lift the retaining plate with your fingernail.

4. Insert a micro SD card with the contacts down 
and pointing towards the top of the receiver.

5. Close the retaining plate and slide it towards 
the bottom of the receiver, locking the retaining 
plate.

6. Reinstall the batteries and replace the battery 
door.

Magellan eXplorist Menus

Four Corner Menu

The Four Corner Menu provides access to the 
Dashboard, OneTouch™ menu, Main Menu and Map 
Options.

Setting Backlight Brightness
The receiver backlight is one of the primary drains 
on the battery life.  Setting the brightness to about 
40% and the backlight timer to 1 minute provides 
a good user experience as well as extends the 
battery life.

1. With the receiver on and the Map screen 
displayed, tap on the map.

2. The Four-Corner Menu screen is displayed.  
Tap on the Main Menu button in the lower-left 
corner.

3. Tap the Tools icon at the bottom of the display.

4. Tap Settings.

5. Tap Brightness & Volume.

6. Tap on the Brightness slider to set the desired 
backlight brightness.

Setting Backlight Timer
This option sets the time duration that the backlight 
will turn off if the displayed is not touched.  Touch 
the display to restore the backlight.

1. With the receiver on and the Map screen 
displayed, tap on the map.

2. The Four-Corner Menu screen is displayed.  
Tap on the Main Menu button in the lower-left 
corner.

3. Tap the Tools icon at the bottom of the display.

4. Tap Settings.

5. Tap Brightness & Volume.

6. Tap on the Backlight Timer. A drop-down menu 
is displayed.

7. Tap on the duration that the backlight will turn 
off when the display is not touched.

Installing micro SD Card
An optional micro SD card can be installed in the 
receiver under the batteries.  This removable memory 
card can be used to save tracks to share with 
someone else, load tracks you’ve received as well as 
access additional maps that have been downloaded 
from www.magellangps.com.

1. Remove the battery door and batteries.

2. Slide the silver micro SD card retaining plate 
towards the top of the receiver

Retaining Plate

Four Corner Menu

OneTouch 
Menu

Options 
Menu

Dashboard

Main Menu
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Accessing the OneTouch Menu

1. From the Map screen, tap any portion of the 
visible map.

2. Tap on the OneTouch icon in the upper right 
corner of the display.

Main Menu

The Main Menu provides access to waypoint tools, 
track tools, geocaches, available maps, route tools, 
address book, POI and media tools.  The Main 
Menu is also provides access to eXplorist Tools and 
settings.

Accessing the Main Menu

1. From the Map screen, tap any portion of the 
visible map.

2. Tap on the Main Menu icon in the lower left 
corner of the display.

Accessing the Four Corner Menu

1. From the Map screen, tap any portion of the 
visible map.

Note:  Tap the map area, do not slide your 
finger or stylus across the map area.  
Sliding across the map brings up the Map 

Pan screen, discussed in the chapter on the Map 
screen.

Dashboard

The Dashboard is an optional navigation screen that 
can be used in conjunction with the Map screen.  
There are eight different dashboard styles that can be 
selected.  (See the chapter on the Dashboard screen 
for additional information.)

Accessing the Dashboard

1. From the Map screen, tap any portion of the 
visible map.

2. Tap on the Dashboard icon in the upper left 
corner of the display.

 Note:  The icon displayed changes to 
reflect the type of dashboard being used.

OneTouch Menu

The OneTouch Menu is a special feature of Magellan 
products that gives you quick and easy access to 
common destinations, searches or tools that you 
define.

OneTouch Menu

Edit Menu 
Items

Main Menu



Using the Magellan eXplorist

Magellan eXplorist 510 / 610 / 710 User Manual 5

Scrolling Lists
At the bottom of lists of items there are two up and 
down arrow icons.  Tap the appropriate arrow to 
move a full page up or down the list.  

Entering Text and Numeric Data
Entering text and numbers is done by the use of a 
displayed keyboard.  The keyboard is divided in half 
to allow for a larger area to access the keys when 
touching, even with gloves.

The above displays both halves of the standard 
keyboard.  There are additional keyboard displays 
available: Numeric, Symbol 1 and Symbol 2.

Accessing the different keyboard 
layouts is done by tapping on the 
left or right arrows. 
Uppercase characters can also be 
used by tapping the shift key.

Entering a space is done using 
the space bar key.

To backspace, tap the backspace 
key.
To save the text entered, tap the 
green accept button.
To cancel and return to the 
previous screen tap the back 
button.

Options Menu

The Options Menu can be found on many screens 
in the lower right corner of the display.  This menu 
provides quick access to the most commonly used 
functions associated with the screen being displayed.  
However the only exception to the rule for the location 
of the Options Menu is for the Map screen where it is 
accessed from the Four Corner Menu screen.  

Accessing the Map Options Menu

1. From the Map screen, tap any portion of the 
visible map.

2. Tap on the Options Menu icon in the lower 
right corner of the display.

Moving Around the eXplorist
All of the functions and features of the Magellan 
eXplorist are accessed through the menus described 
above.  The only other items needing to be discussed 
are scrolling up/down long menu lists and going back 
to the previous screen.

Using the Back Button
At the bottom of most screens is a back button that 
when tapped will return to the previously viewed 
screen.  

Scrolling Menu Lists 

Scrolling Options Menus
To scroll through the menu items, touch and hold 
one of the items and swipe your finger up or down 
to reveal other items.

Options Menu

Keyboard
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Map Screen

The Map screen will be the screen you most commonly use and a good understanding of its workings will 
enhance your experience with the Magellan eXplorist.  The Map screen can be displayed in two modes, 
Navigate and Pan.  In Navigate Mode your current location is displayed along with a graphical indication of 
where you’ve travelled (track) and information about where you are going (route).  In Pan Mode you can ‘pan’ 
around the map looking for places to go or places to create a waypoint.

Map Screen Overview

Changing Zoom Levels

1. Tap the Zoom In (“+”) or the Zoom Out (“-”) 
icons.

2. The map scale will change and can be 
identified by the map scale in the lower right 
portion of the map.

NOTE:  If you are in a route the map scale 
can change automatically to a scale that best 
displays the route.  You can turn autoscale off 
in Tools > Settings > Map Options.

Setting the Number of Data Fields

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap on the Options Menu icon in the lower 
right corner.

3. Select Edit # of Fields....

4. Use the displayed up and down arrows to set 
the number of data fields.

5. Tap on the map to finish.

Customizing the Data Fields

1. Tap the Data Field to be customized.

2. Tap on the data type field from the list 
displayed.

Displaying a Compass on the Map Screen

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap on the Options Menu icon in the lower right 
corner.

3. Select Show Compass.

Battery Life Compass StatusBacklight Time Mode Satellite Status

Zoom Controls

Map Scale

Current Location 
Icon

North Indicator

Data Fields
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4. Confirm that you want to delete the current 
active track and start a new track.

This track can be paused/restarted and saved 
to the receiver.

Viewing Track Summary

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap on the Options Menu icon in the lower right 
corner.

3. Select Track Summary.

4. A summary of the current track is displayed.

Viewing an Overview of the Active Track

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap on the Options Menu icon in the lower right 
corner.

3. Select Active Track Area.

4. The Map screen is scaled to display the entire 
area covered by the active track.  The top of 
the display provides information about the area 
and the perimeter that the track covers.

Backtrack
You can use the track of your current travels to 
navigate back to your point of departure by creating 
a Backtrack route.  This will provide you with the 
information needed to travel back to where you 
started following the same path used to get where 
you are.

Creating a Backtrack Route

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap on the Options Menu icon in the lower right 
corner.

3. Select Backtrack.

Navigation Lines
Navigation lines are displayed on the map providing 
you with route destination indicators and active track.

Active Track.  Displays a history 
of your travels when you are 
routing to a destination.
Active Track.  Displays a history 
of your travels when you are not 
routing to a destination.
Origin Destination Line.  
Originally computed route from 
point of origin to your destination.
Route Line.  Computed multi-leg 
route.
Point Destination Line.  Guidance 
from your current position to the 
destination.

Hiding/Showing Active Track

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap on the Main Menu icon in the lower left 
corner.

3. Tap on the Tracks icon.

4. Tap on the Options Menu icon.

5. Select Hide Active Track or Show Active 
Track.

Clearing Active Track

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap on the Main Menu icon in the lower left 
corner.

3. Tap on the Tracks icon.

4. Tap on the Options Menu icon.

5. Select Clear Active Track.

Starting a New Track

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap on the Options Menu icon in the lower 
right corner.

3. Select Start New Track.
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Maps
Additional maps for the eXplorist may be available 
from the Magellan Store at www.magellangps.com.  
Once the map has been purchased and installed you 
will need activate it in your receiver.

Accessing Loaded Maps

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap on the Main Menu icon in the lower left 
corner.

3. Select Maps.

4. Choose World Maps or Detailed Maps to see 
the individual maps installed.

5. If the map has a checkmark before its name 
it has been activated and is in use by your 
receiver.  You can toggle the map on or off by 
tapping on the check mark box to the left of the 
map name.

6. Tap on the map name to get more detailed 
information about the map that is installed.

Pan Mode

Accessing Pan Mode

1. Slide your finger across the map area.

2. The Map screen goes into pan mode with a 
Back button and an Options Menu icon at the 
bottom.

3. Keep moving your finger across the map to 
display a point that you would like to create a 
route to or a waypoint.

Using the Zoom In and Zoom Out buttons 
will help you pick the location quickly and 
accurately.

Creating a Waypoint in Pan Mode

1. Tap on the map at the point you want to create 
a waypoint.

2. When the popup appears, tap on the left side 
of the popup.

3. Modify and save the waypoint as described in 
the chapter on Waypoints.

Creating a Route in Pan Mode

1. Tap on the map at the point you want to create 
a waypoint.

2. When the popup appears, tap on the right side 
of the popup (the orange Go icon).
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Dashboard Screens

The Dashboard provides a secondary screen that can be used to assist you in your travels.  There are nine 
screens, most of them customizable, that you can select from.

Accessing the Dashboard
Displaying the Dashboard Screen

1. Tap the Map screen.

2. Tap on the Dashboard icon in the upper left 
corner.

3. The currently chosen Dashboard screen is 
displayed.

Changing the Dashboard Screen

1. Access the Dashboard screen.

2. Tap on the Dashboard icon (in the middle, 
bottom of the display).

3. Tap on the icon of the Dashboard screen you 
want to display.

Types of Dashboard Screens

Compass Screen  

The Compass screen displays a recognizable 
compass that can be used to display your heading 
and your heading’s relation to the sun, moon and your 
destination (black arrow).  The data fields at the top 
of the display are customizable (see Customizing the 
Data Fields).  The graphic displayed that is used for 
the compass is customizable as well.

Customizing the Compass Graphic

1. Access the Dashboard screen and if 
necessary, change the displayed screen to the 
Compass screen.

2. Tap on the Options Menu icon.

3. Select Change Compass.

4. Use the arrow buttons in the lower portion of 
the display to step through the different types 
of compass graphics available.

5. Tap the green checkmark to select the desired 
graphic.

Road Screen  

The Road screen displays a graphical road with 
a strip compass above the road.  This compass 
displays your heading and your heading’s relation 
to the sun, moon and your destination (black arrow) 
when they are within 50 degrees on either side of 
your heading.  The data fields at the top of the display 
are customizable (see Customizing the Data Fields).  
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Barometer Screen  

The Barometer Screen (not available on the eXplorist 
510) uses the internal sensor in the eXplorist 610 or 
710 to graphically display the recorded barometric 
pressure.  The graphic can be zoomed in on, moved, 
as well as the green line moved along the graphic 
providing detailed barometric information about the 
point on the graph selected.

Altimeter Screen  

The Altimeter Screen displays detailed elevation 
information using the GPS signal or the built-in 
altimeter sensors (eXplorist 610/710). The area on 
the graph can be expanded by tapping the icon in the 
lower right corner and defining the area to be used.  
Also a line can be moved along the graph to pinpoint 
an exact point on the graph and display detailed 
information on that point.

Strip Compass Screen  

The Strip Compass screen displays a strip compass 
(similar to the Road screen but the Strip Compass 
screen provides more room for additional data 
fields).  This compass displays your heading and 
your heading’s relation to the sun, moon and your 
destination (black arrow) when they are within 50 
degrees on either side of your heading.  The orange 
arrows under the strip compass will show which way 
to turn to head towards your destination.  The data 
fields at the top of the display are customizable (see 
Customizing the Data Fields).

Satellite Status Screen  

The Satellite Status screen displays a graphical 
representation of the satellites overhead in relation 
to you current location (the center of the circle)  The 
color of the satellite graphics, as well as the bar 
graph, indicate the signal strength of the signals 
being received.  The numbers indicate the assigned 
satellite designation.  The data fields at the bottom of 
the display are customizable (see Customizing the 
Data Fields).
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hiking to be in miles and feet but when boating you 
want the distance displayed in nautical miles.  This 
is done through settings made to the saved Profiles.
(See the chapter on Tools for more information.)  The 
Profile dashboard screen is used to quickly change 
the profile for the navigation you are currently using.  
Just tap on the desired profile button and all of the 
profile settings are changed to the profile selected.

Note:  A routable map is required for the vehicle 
profile option.

Customizing Data Fields

Setting the Number of Fields Displayed

1. Access the Dashboard screen you want to 
change the number of displayed fields.

2. Tap the Options Menu icon.

3. Select Edit # of Fields.  (Not available on the 
Satellite Status screen.)

4. The current number of fields being displayed is 
shown with an arrow above and below it.  

5. Tap the up arrow to increase the number of 
displayed fields.  (Note: it stops increasing 
when it gets to the maximum number of fields 
available for the viewed dashboard screen.)

6. Tap the down arrow to decrease the number 
of displayed fields.  (Note: the number of 
displayed fields can be set to 0 except for the 
Data Only screen which has a minimum of 1.)

7. Tap on the Dashboard screen to exit Edit # of 
Fields.

Changing Displayed Data

1. Access the Dashboard screen you want to 
change the data displayed.

2. Tap on any of the displayed data fields to 
change it’s data type.

3. Select the type of data to be displayed from the 
displayed list.

4. The Dashboard screen is displayed with the 
data selected displayed.

Dashboard Screen  

The Dashboard Screen displays a small compass 
and up to eight customizable data fields. The data 
fields displayed are customizable (see Customizing 
the Data Fields).

Data Only Screen  

The Data Only Screen displays the most number of 
data fields available to be viewed at one time in the 
receiver.   Up to 14 customizable data fields can be 
viewed at one time. The data fields displayed are 
customizable (see Customizing the Data Fields).

Profile Screen  

Profiles can be used to store settings you choose that 
are “assigned” to a particular type of navigation.  For 
example, you might want distance displayed when 
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OneTouch® Menu

The OneTouch Menu gives quick and easy access to destinations, functions and searches that you can assign 
to the menu.  Assign a destination so you can quickly set a route to it, or assign a function that you use often 
and access it with one touch of the screen, or assign a waypoint, geocache or POI search that is always ready 
at your fingertips.

Basics of the OneTouch Menu

Accessing the OneTouch Menu

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap the OneTouch icon in the upper right 
corner and the OneTouch Menu is displayed.  

 Assigning a Location as a Destination

1. Access the OneTouch Menu.

2. Tap on any available “Assign” button.

3. Tap on the Location button.

4. Select Waypoint (previously saved 
waypoints), Geocache (stored geocaches), 
Point of Interest (POIs preloaded in the 
receiver), Address (saved street addresses) 
or Previous (destinations recently used).

5. A list of destinations is displayed.  Tap on the 
destination in the list to add it to the OneTouch 
Menu.

6. Assign a new name for the destination that will 
be displayed in the OneTouch Menu or accept 
the name as it presently is assigned.

7. The shortcut is saved and the OneTouch Menu 
is displayed with the new destination added.

Assigning a Commonly Used Function

1. Access the OneTouch Menu.

2. Tap on any available “Assign” button.

3. Tap on the Function button.

4. Select one of the functions displayed.

5. The shortcut is saved and the OneTouch Menu 
is displayed.

Assigning a Search

1. Access the OneTouch Menu.

2. Tap on any available “Assign” button.

3. Tap on the Search button.

4. Select the type of data you want searched; 
Waypoints, Geocaches, or Points of 
Interest.

5. Waypoints:  a) Select how you want the list 
sorted and tap Next>, b) view the displayed list 
as it will be presented and tap Next>, c) Enter 
the name for the search that will be displayed 
on the OneTouch Menu.

Geocaches:  a) Set the filters desired and tap 
Next>, b) view the displayed list as it will be 
presented and tap the green checkmark, c) 
tap Save from the popup menu, d) Enter the 
name for the search that will be displayed on 
the OneTouch Menu.

Points of Interest: a) Select the category, b) 
select the subcategory if required, c) tap the 
Options Menu icon, d) tap Save, e) Enter the 
name for the search that will be displayed on 
the OneTouch Menu.

Back Edit
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Accessing a Saved Function

1. Access the OneTouch Menu.

2. Tap on the saved function icon.

3. The function is displayed with the Back button 
returning you to the Map screen.

Editing a OneTouch Button

Editing the Name or Reassigning the Button

1. Access the OneTouch Menu.

2. Tap the Edit icon in the lower right corner.

3. Tap on the icon you want to edit.

4. Confirm that you want to edit the name or 
reassign the button.

5. Editing Name:  Tap on the button name 
displayed at the top of the display.  Use the 
keyboard to enter the new name.  Tap on the 
green checkmark when done.

Reassigning the Button: Select the type of 
button by tapping on Location, Function or 
Search.  Follow the instructions provided on 
the previous page for setting the button as a 
location, function or search.

Deleting an Assigned Button

1. Access the OneTouch Menu.

2. Tap the Edit icon in the lower right corner.

3. Tap on the icon you want to edit.

4. Confirm that you want to edit the name or 
reassign the button.

5. Tap on the Options Menu icon.

6. Tap on Delete.

7. Confirm deletion.

Preloaded OneTouch Buttons
Three buttons (Home, Camp and Car) are preloaded 
to the OneTouch Menu and cannot be deleted.  You 
can set them to your current location or create a route 
to them.

Setting a Route to Home, Camp or Car

1. Access the OneTouch Menu.

2. Tap on Home, Camp or Car.

3. The map is displayed showing the planned 
route.  Tap on Go> to begin the route.

NOTE:  If this is the first time you are 
accessing one of these OneTouch buttons or if 
the memory has been reset to factory defaults, 
you will be asked to assign your current 
location as the button’s location.

Reassigning Your Current Location to Home, 
Camp or Car.

1. Access the OneTouch Menu.

2. Tap on the Edit icon.

3. Tap on Home, Camp or Car.

4. Confirm that you want to reassign the button 
selected with your current location.

Accessing Saved OneTouch Buttons

Creating a Route to a Saved Location

1. Access the OneTouch Menu.

2. Tap on the icon for the location you want to 
route to.

3. An overview of the route is displayed.  If you 
want to create this route, tap the Go button.

Accessing a Saved Search

1. Access the OneTouch Menu.

2. Tap on the icon for the desired search.

3. The search results, sorted in the order chosen 
when the search was saved, is displayed.

4. Select a destination from the list.

5. Tap on the orange Go icon at the bottom of the 
display to begin the route.



Magellan eXplorist 510 / 610 / 710 User Manual 17

Waypoints

Waypoints are fixed locations with a specified longitude and latitude that can be saved to your receiver.  
Waypoints can mark a destination, a point along the way to a destination, or a point of reference.  In the 
eXplorist receiver you can edit saved waypoints with unique names and descriptive icons to help you identify the 
waypoint from a list or on the map.

The Waypoint List
Accessing the Waypoint List

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap the Main Menu icon in the lower left 
corner.

3. Tap the Waypoints icon.  All the waypoints you 
have saved will be displayed as a list.  

 Sorting the Waypoint List

1. Access the Waypoint list.

2. Tap on the Options Menu icon.

3. Select Sort & Search.

4. Select sort by Nearest, Date Created, Type or 
Name.

Use the Show drop-down menu to select All or 
just show Favorites.

5. Tap on the Back icon to return to the list of 
waypoints.

Searching for a Saved Waypoint

1. Access the Waypoint list.

2. Tap on the Options Menu icon.

3. Select Sort & Search. 

4. Tap on the Search by Name button.

5. Use the keyboard to enter the first few 
characters of the waypoint name being 
searched.

6. Tap the green checkmark.

7. The Waypoint List is displayed with the results 
of the search.

Go to a Waypoint on the Waypoint List

1. Access the Waypoint list.

2. Tap on the orange Go icon to the right of the 
waypoint name in the list.

3. The route is created and the Map screen 
displayed.

Editing a Saved Waypoint

1. Access the Waypoint list.

2. Tap on the name of the waypoint to be edited.

3. The Waypoint Description page is displayed.

Icon:  Tap on the waypoint icon to select a 
new icon.

Name:  Tap on the waypoint name and enter a 
new name using the keyboard.

Description:  Tap on the Description button.  
Tap on the screen below the Description 
button.  Use the keyboard to enter a 
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description for the waypoint.  Tap on the Back 
icon when done.

Location:  Tap on the Location button.  Tap 
on the Primary or Secondary coordinates 
fields.  Tap on the coordinated to be changed 
and use the keyboard to enter the new values.

Media:  Tap on the Media button.  Tap on the 
Options Menu icon and select Add Media.  
Use the Media Menu to create or select an 
existing media item to add to the waypoint.

Options:  Tap on the Options button.  Use the 
Profile drop-down menu to select the profile 
desired for this waypoint.  Tap on Settings to 
change the values for the profile.

Go to a Waypoint from the Waypoint 
Description

1. Access the Waypoint list.

2. Tap on the name of the waypoint to be routed 
to.

3. Tap on the orange Go icon at the bottom of the 
display.

Viewing the Waypoint on the Map

1. Access the Waypoint list.

2. Tap on the name of the waypoint to be viewed.

3. The Waypoint Description page is displayed. 

4. Tap on the View on Map icon at the bottom of 
the display.  The waypoint is displayed with a 
projected route from your current position to 
the waypoint.

Go to a Waypoint While Viewing on the Map

1. Access the Waypoint list.

2. Tap on the name of the waypoint to be routed 
to.

3. Tap on the View on Map icon at the bottom of 
the display. 

4. Tap on the orange Go icon to begin the route.

Marking a Waypoint as a Favorite

1. Access the Waypoint list.

2. Tap on the name of the waypoint to be added 
to your Favorites list.

3. Tap on the Options Menu icon.  

4. Select Favorite.

5. The Waypoint Description page is displayed 
with a yellow star added to the icon in the 
upper left corner indicating that this waypoint is 
part of your favorites.

Waypoints and the Map Screen
Waypoints can be viewed on the Map screen using 
the default icon or the icon you select while editing 
the waypoint.

Creating a Waypoint while Panning

1. Tap on the Map screen.

2. The Four Corner Menu screen is displayed.  

3. Slide your finger across the map area of the 
Four Corner Menu.

4. This will put the Map into Pan mode.  Keep 
sliding your finger in the direction of the map 
you want to go to.  Using the zoom buttons will 
assist in getting to the desired point quickly 
and accurately.

5. When you can see the point on the map you 
want to create a waypoint for, tap that location.

6. A popup is displayed with information about 
the point selected.

7. Tap on the left side of the popup.

8. The Waypoint Description page is displayed.

9. Edit the waypoint as needed.

10. Tap on the Options Menu icon.

11. Select Save as Waypoint.

12. Confirm the save.

13. The Waypoint Description page is displayed 
again.
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14. Tap the Disk icon at the bottom of the screen.

15. The waypoint is saved.  Tap the Back icon to 
return to the map.

Saving Your Current Location as a Waypoint

1. Tap on the Map screen.

2. Tap on the Options Menu icon.

3. Select Add Waypoint.

4. Edit the waypoint as desired.

5. Tap on the Disk icon at the bottom of the 
display.

6. The waypoint is saved and you are returned to 
the Map screen.

Waypoint Projection
A waypoint can also be created by entering the 
distance and heading for the waypoint from your 
current location.

Projecting a Waypoint

1. Tap on the Map screen.

2. Tap on the Main Menu icon in the lower left 
corner.

3. Tap on the Waypoints icon.

4. From the Waypoint List, tap on the Options 
Menu button in the lower right corner.

5. Tap on Add Waypoint.

6. Tap on Projection.

7. Tap on the Bearing field.  Use the keypad to 
enter the degrees that the projected waypoint 
is from your current position.

8. Tap on OK.

9. Tap on the Distance field.  (Note that you can 
tap on the units of measure drop-down menu 
to change the units to be used.

10. Use the keypad to enter the distance from 
your current location that you want to project a 
waypoint.

11. Tap on OK.

12. Tap on Next>.

13. The Waypoint Description page is displayed.  
Make the necessary edits and tap the Disk 
icon at the bottom to save.
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Geocaches

Geocaching is an outdoor activity that uses your receiver to find hidden treasures (geocaches) that can be 
placed anywhere in the world.  A typical cache is a small, waterproof container containing a logbook and 
“treasure”.  

The Magellan eXplorist receiver is designed to connect with millions of passionate adventure seekers at www.
geocaching.com.  Geocaching.com is the premier website for organizing the world’s geocaches.  Whether 
you want to learn about geocaching, hide or seek a cache, log your experiences, or find out about a local 
geocaching event, Geocaching.com is your one-stop shop for all things geocaching!  No need to worry about 
clumsy data conversion as the eXplorist receiver connects seamlessly with the website for popular features such 
as Send to GPS, Upload Field Notes, and transfer Pocket Queries.

Your purchase of an eXplorist  receiver comes with a 30 day free trial for a Geocaching.com premium 
membership*.  A premium membership will enable the download of more than 20 unique attributes for each 
geocache, access to “members only” cache listings, Pocket Query generation, and a number of other advanced 
features.  A basic membership is all you need to go geocaching, but the features of the eXplorist  receiver are 
further enhanced with premium access.

Installing Geocaches (Send to GPS) 

Installing Geocaches with ‘Send to GPS’ (List 
Page)

1. Go to www.geocaching.com on your browser.

2. Use the search tools on geocaching.com to 
view a list of geocaches.

Magellan Communicator only needs to be 
installed the first time a connection is made 
between an internet browser and the receiver.

6. Click on the “Download” button.

7. The geocache selected is uploaded to your 
GPS receiver and can be accessed from the 
Geocaches function of the Main Menu on your 
receiver.

If these buttons are greyed out, check to 
see if your browser is requesting you to run 
Active X.

3. In the row indicated above with the red box, 
click on the ‘Send to GPS’ icon which opens 
the “Send to GPS” window.

4. Select the Magellan tab in the “Send to GPS” 
window. 

5. The Send to GPS function first detects if you 
have the Magellan Communicator installed.  If 
not, the message “Magellan Communicator 
not found...” appears.  Select the “click here” 
link to install the Magellan Communicator.  The 
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Installing Geocaches with ‘Send to GPS’ 
(Detail Page)

1. Go to www.geocaching.com on your browser.

2. Use the search tools on geocaching.com to 
view a list of geocaches.

3. In the row indicated above with the red box, 
click on the geocache name to open the 
geocache page.

The ‘GPX eXchange File button is greyed out 
for non-premium users.

4. Select the “Send to GPS” button.

5. Select the Magellan tab in the “Send to GPS” 
window. 

6. The Send to GPS function first detects if you 
have the Magellan Communicator installed.  If 
not, the message “Magellan Communicator 
not found...” appears.  Select the “click here” 
link to install the Magellan Communicator.  The 
Magellan Communicator only needs to be 
installed the first time a connection is made 
between an internet browser and the receiver.

7. Click on the “Download” button.

8. The geocache selected is uploaded to your 
receiver and can be accessed from the 
Geocaches function of the Main Menu on your 
receiver.
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ID can be found in the upper right corner of the 
web page describing the geocache.

5. A “Save File” dialog window will open on your 
computer.  Save the file to your computer.  
(The location of where the file is saved will 
depend on your browser and how you have it 
set up to save files.)

6. Turn your receiver on and connect it to your 
PC with a USB cable.  

7. Select “Connect to PC” on your receiver.

8. (You don’t need to do one geocache at a 
time as explained above.  Continue saving 
geocache files until you have all you want for 
this session.)

9. Open the “MAGELLAN” device that has been 
installed on your computer.

10. Open the “Geocaches” folder in the 
MAGELLAN directory.

11. Drag the GPX file (GC1FGDZ.gpx in this 
example) to the Geocaches folder in your 
receiver.

12. The geocache (or geocaches) are loaded 
in your receiver and can be found from the 
Geocaches menu option in the Main Menu. 
(You need to disconnect or reboot the receiver 
to exit the “Connect to PC” screen.)

The Magellan Communicator
The Magellan Communicator is used to communicate 
between geocaching.com and your Magellan GPS 
receiver.  You can install the plug-in by using the 
steps above or by going to the Magellan web site as 
explained here. 

Direct installation of the Magellan 
Communicator from www.magellangps.com

1. Go to www.magellangps.com and click on the 
“Products” tab.

2. Select “Maps & Software”.

3. In the software section, select “Magellan 
Communicator”.

4. On the Magellan Communicator page 
(www.magellangps.com/products/map.
asp?tab=0&PRODID=2301) select the 
Download button.

5. When the download is complete, run the 
Magellan Communicator file to install the 
drivers.  (If you get a Security Warning, press 
‘Run’ to continue.)

6. When the Installation Wizard is done installing 
the files, select ‘Finish’ to complete the 
installation.

Installing Geocaches (Drag n Drop)
Users of geocaching.com who are not premium 
members will have the ‘GPX eXchange File’ button 
greyed out.  It is recommended that non-premium 
members use the “Send to GPS” button but it is 
also possible to save the geocache as a LOC 
Geocache File.  

Installing Geocaches with Drag ‘n Drop

1. Go to www.geocaching.com on your browser.

2. Use the search tools on geocaching.com to 
select a geocache to load.   

3. Click on the “GPX eXchange File” button.

4. Files are saved to your computer with the 
filename <GeocacheID>.gpx.  The Geocache 
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6. Tap the green checkmark.

7. The Geocache List is displayed with the results 
of the search.

Go to a Geocache on the Geocache List

1. Access the Geocache list.

2. Tap on the orange Go icon to the right of the 
geocache name in the list.

3. The route is created and the Map screen 
displayed.

Editing a Stored Geocache

1. Access the Geocache list.

2. Tap on the name of the geocache to be edited.

3. The Geocache Description page is displayed.

Description:  Tap on the Description button.  
Tap on the screen below the Description 
button.  Use the keyboard to enter a 
description for the geocache.  Tap on the Back 
icon when done.

Hint:  Tap on the Hint button.  Tap on the 
screen below the Hint button.  Use the 
keyboard to enter or edit the hint for the 
geocache.  Tap on the Back icon when done.

Found:  Tap on the Found button.  Select 
Found, Not Found, Needs Maintenance or Add 
a Field Note.  (If selecting Needs Maintenance 
you will be asked if you want to include any 
comments.)

Media:  Tap on the Media button.  Tap on the 
Options Menu icon and select Add Media.  Use 
the Media Menu to create or select an existing 
media item to add to the geocache.

Options:  Tap on the Options button.  Use the 
Profile drop-down menu to select the profile 
desired for this geocache.  Tap on Settings to 
change the values for the profile.

(Note:  Other items are available on the 
Geocache Description page but they can only 
be viewed.

Adding/Editing/Deleting a Field Note

1. Access the Geocache list.

2. Tap on a geocache from the list.

3. Tap on the Options Menu icon.

Geocache List

Accessing the Geocache List

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap the Main Menu icon in the lower left 
corner.

3. Tap the Geocaches icon.  All the geocaches 
you have saved or loaded will be displayed as 
a list.  

Sorting the Geocache List

1. Access the Geocache list.

2. Tap on the Options Menu icon.

3. Select Sort & Search.

4. Using the drop-down menus for each, set the 
display filters for Status, Type, Size, Terrain 
and Difficulty.

5. Tap on the Sort By drop-down menu and select 
Geocache ID, Nearest, Date Created, Type 
or Name.

6. Use the Show button to toggle between All or 
just show Favorites.

7. Tap on the Back icon to return to the list of 
geocaches.

Searching for a Saved Geocache

1. Access the Geocache list.

2. Tap on the Options Menu icon.

3. Select Sort & Search.

4. Scroll down and tap on the Search by Name 
or ID... button.

5. Use the keyboard to enter the first few 
characters of the geocache name or the ID.
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Adding a Geocache

Saving Your Current Location as a Geocache 
Waypoint

1. Access the Geocache list.

2. Tap on the Options Menu icon.

3. Select Add Geocache.

4. The receiver will calculate the average position 
for the geocache providing increased accuracy.

5. Tap Done.

6. Tap the Geocache Name to edit the name with 
the keyboard.

7. Tap on the Difficulty and Terrain stars to 
indicate the level of difficulty.  (5 stars is the 
most difficult and 5 stars is the roughest 
terrain.)

8. Tap on the Size marker to indicate the size of 
the cache.

9. To add a Hint or Description, tap on the 
Options Menu icon and select Add Hint or Add 
Description.

10. To take a picture of the Geocache, tap on the 
Options Menu icon and select Take Picture.

11. When you have completed the entry for the 
geocache, tap on the Options Menu icon and 
select Save.

Geocache Summary
When you want to view a summary of your geocache 
adventures you can access the Geocache Summary 
page.  This summary displays, the total geocaches 
in the receiver, how many geocaches have been 
found, how many not found, and how many you 
haven’t attempted.  Also displayed is the number 
of geocaches in the receiver that are needing 
maintenance.  Lastly is a summary of the average 
time spent in finding a geocache.

Accessing the Geocache Summary

1. Tap on the Map screen

2. From the Four Corner Menu screen, tap on the 
Options Menu icon.

3. Select Geocache Summary.

4. Select Add a Field Note, Edit My Last Field 
Note, or Delete My Last Log.

5. Use the keyboard to add or edit the field note.  
If you are deleting a field note, you will need to 
confirm the deletion.

Go to a Geocache from the Geocache 
Description

1. Access the Geocache list.

2. Tap on the name of the geocache to be routed 
to.

3. Tap on the orange Go icon at the bottom of the 
display.

Viewing the Geocache on the Map

1. Access the Geocache list.

2. Tap on the name of the geocache to be 
viewed.

3. The Geocache Description page is displayed. 

4. Tap on the View on Map icon at the bottom of 
the display.  The geocache is displayed with 
a projected route from your current position to 
the geocache.

Go to a Geocache While Viewing on the Map

1. Access the Geocache list.

2. Tap on the name of the geocache to be routed 
to.

3. Tap on the View on Map icon at the bottom of 
the display. 

4. Tap on the orange Go icon to begin the route.

Marking a Geocache as a Favorite

1. Access the Geocache list.

2. Tap on the name of the geocache to be added 
to your Favorites list.

3. Tap on the Options Menu icon.  

4. Select Favorite.

5. The Geocache Description page is displayed 
with a yellow star added to the icon in the 
upper left corner indicating that this geocache 
is part of your favorites.
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Points of Interest (POI)

The Magellan eXplorist has preloaded points of interest waypoints that provide a wide array of locations that you 
may seek.  These POIs are waypoints for many commonly needed destinations.  The POIs are installed along 
with the maps used in the eXplorist.  The basemap contains some basic POIs and turning on a detailed map will 
provide a robust source of POIs.

Accessing POIs

Finding a POI by Category

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap the Main Menu icon in the lower left 
corner.

3. Tap the POI icon.   

4. Scroll though the list of categories and tap on 
a category that defines the POI you are looking 
for.

This example describes looking for the nearest 
hospital emergency room.  Scroll down to find 
the category “Emergency Services”.

5. Some POI categories have a subcategory.  If 
the category chosen does, scroll to find the 
subcategory for the POI you are searching.

Select the “Hospital” subcategory. 

6. A list of the nearest hospitals are displayed.

The default sorting criteria is by distance.  If 
you want to sort the list by name, tap the 
Options Menu button and select “Sort by 
Name”.

You can also search by name for waypoints 
in the list displayed.  Tap the Options Menu 
button and select “Search by Name”.  Enter 
the first few characters of the name and tap 
the green checkmark.
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Finding a POI Using Search by Name

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap the Main Menu icon in the lower left 
corner.

3. Tap the POI icon.   

4. Tap on Search by Name.

5. Use the keyboard to enter the first few 
characters in the name of the POI you are 
searching for.

6. A list of POIs is displayed, beginning with the 
characters entered in step 5.

Note that this search is not case sensitive.  

Creating a Route to a POI 

1. Access the list of POIs by category or 
searching by name.

2. Tap on the orange Go button on the right side 
of the POI button.

Viewing POI Details

1. Access the list of POIs by category or 
searching by name.

2. Tap on the left side of the POI button in the list.

3. POIs are not editable however you can view 
more detailed information by tapping on one of 
the buttons in the details list.
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Media

The Magellan eXplorist can create, save, store and share photos, video and voice memo.  These media items 
can be attached to a waypoint or geocache and can be shared with a friend.  Adding media to a hike as you 
travel can then be played back to recapture your experience.

The Media Menu

Accessing the Media Menu

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap the Main Menu icon in the lower left 
corner.

3. Tap the Media icon.   

4. From the Media Menu you can create a 
new photo, voice memo or video as well as 
viewing media that has already been recorded.

Taking a Photo

1. Access the Media Menu

2. Tap on the Camera icon.

(Note: By default the camera can be accessed  
by pressing the bottom button on the left side 
of the eXplorist.)

3. Aim the camera lens (on the back of the 
eXplorist) towards the area that you want to 
photograph.

4. Tap the camera icon at the bottom of the 
display quickly.  The picture will focus.  
(Alternately you can press the bottom button 
on the eXplorist.)

Alternately you can touch and hold the camera 
button and it will automatically focus and take 
the photograph.

5. A dashed green box will appear in the center 
of the display indicating that the camera is 
focused and ready to take a photograph.  Tap 
the camera icon again (or press the bottom 
button on the eXplorist again).

6. Tap the Options Menu to attach the photo to 
an existing waypoint, geocache, track or route.  
(This can also be done from the photo library 
in the eXplorist at a later time.)

Recording a Sound Clip

1. Access the Media Menu

2. Tap on the Record Memo icon.

3. Tap on the Record button (red circle) to begin 
recording.

4. Use the Pause button as needed and tap the 
Stop Recording (black square) button when 
done.
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Recording a Video

1. Access the Media Menu

2. Tap on the Record Video icon.

3. Tap on the Record button (red circle) at the 
bottom of the display to begin recording. 
(Alternately you can press the bottom button 
on the eXplorist.)

4. Tap on the Blue Square at the bottom of the 
display or press the bottom button on the 
eXplorist to stop the recording.

Viewing Saved Photographs 

1. Access the Media Menu

2. Tap on the Photos icon.

3. Tap on the thumbnail of the photo to be 
viewed.

4. While viewing the photo, you can attach it to 
a waypoint, geocache, track or route from the 
Options Menu.

Deleting a Saved Photograph 

1. Access the Media Menu

2. Tap on the Photos icon.

3. Tap on the thumbnail of the photo to be 
deleted.

4. Tap on the Options Menu icon and select 
Delete.

5. Confirm Deletion.

Viewing a Slide Show of All Photographs 

1. Access the Media Menu

2. Tap on the Photos icon.

3. Tap on the Options Menu icon and select “Side 
Show”.

4. The photos will be displayed in order until you 
tap the screen.

Accessing Saved Voice Memos

1. Access the Media Menu

2. Tap on the Voice Memos icon.

3. Tap on the Voice Memo to listen to.

4. Tap on the Play icon at the bottom of the 
display.

5. Use the fast forward and fast rewind buttons to 
move through the recording.

6. While listening to a memo, you can attach it to 
a waypoint, geocache, track or route from the 
Options Menu.

Deleting a Saved Voice Memo 

1. Access the Media Menu

2. Tap on the Voice Memos icon.

3. Tap on the thumbnail of the recording to be 
deleted.

4. Tap on the Options Menu icon and select 
Delete.

5. Confirm Deletion.

Viewing Saved Videos

1. Access the Media Menu

2. Tap on the Videos icon.

3. Tap on the thumbnail of the video to be 
viewed.

4. While viewing the video, you can attach it to 
a waypoint, geocache, track or route from the 
Options Menu.

Deleting a Saved Video 

1. Access the Media Menu

2. Tap on the Videos icon.

3. Tap on the thumbnail of the video to be 
deleted.

4. Tap on the Options Menu icon and select 
Delete.

5. Confirm Deletion.
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Camera Settings

Modify Settings for Photos

1. Access the Media Menu

2. Tap on the Tools icon in the lower right corner.

3. Use the Mode drop-down menu and select 
“Camera”.

4. Use the Size, Quality, Sort by and Save Photos 
On drop-down menus to set the desired 
settings.

Modify Settings for Videos

1. Access the Media Menu

2. Tap on the Tools icon in the lower right corner.

3. Use the Mode drop-down menu and select 
“Video”.

4. Use the Size, Display, Sort by and Save 
Video On drop-down menus to set the desired 
settings.

Modify Settings for Recordings

1. Access the Media Menu

2. Tap on the Tools icon in the lower right corner.

3. Use the Mode drop-down menu and select 
“Voice Memo”.

4. Use the Record Time, Display, Sort by and 
Save Voice Memo On drop-down menus to set 
the desired settings.
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eXplorist Tools

The Magellan eXplorist has a Tools Menu that gives you access to tools that you may find useful while using the 
receiver.  Additionally, the Tools Menu provides access to the Settings Menu (see the chapter on Settings for 
details) which gives you the means to customize the eXplorist for your navigation requirements.

The Tools Menu

Accessing the Tools Menu

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap the Main Menu icon in the lower left 
corner.

3. Tap the Tools icon at the bottom of the menu.   

4. The Tools Menu is displayed with up 
and down arrows at the bottom to 
help you step through the tool options.

Settings

Provides access to the Settings Menu which allows 
for customization of the receiver.

Accessing Receiver Settings

1. Access the Tools Menu.

2. Tap on the Settings button.

(See the chapter on Settings for details.)

Profiles

Profiles allows the user to set basic settings for 
five different navigation types: Hiking, Geocaching, 
Marine, Vehicle and Pedestrian.

Setting Profiles

1. Access the Tools Menu.

2. Tap on the Profiles button.

3. Tap on the profile name to modify.

4. Use the buttons to set the desired settings 
for Units, Map Options, Tracks, Sensors and 
Alarms.

Choosing a Profile

1. Access the Tools Menu.

2. Tap on the Profiles button.

3. Tap on the radio button to the left of the profile 
name to select it.

Resetting All Profiles

1. Access the Tools Menu.

2. Tap on the Profiles button.

3. Tap on the Option Menu icon.

4. Select Reset All.

Track Summary

Provides detailed statistics for the current active track.

Viewing Track Summary

1. Access the Tools Menu.

2. Tap on the Track Summary button.

Geocache Summary

Provides detailed statistics for all geocaching 
activities performed while using the eXplorist receiver.

Viewing Geocache Summary

1. Access the Tools Menu.

2. Tap on the Geocache Summary button.
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Waypoint Projection

A waypoint can also be created by entering the 
distance and heading for the waypoint from your 
current location.

Projecting a Waypoint

1. Tap on the Map screen.

2. Tap on the Main Menu icon in the lower left 
corner.

3. Tap on the Waypoints icon.

4. From the Waypoint List, tap on the Options 
Menu button in the lower right corner.

5. Tap on Add Waypoint.

6. Tap on Projection.

7. Tap on the Bearing field.  Use the keypad to 
enter the degrees that the projected waypoint 
is from your current position.

8. Tap on OK.

9. Tap on the Distance field.  (Note that you can 
tap on the units of measure drop-down menu 
to change the units to be used.

10. Use the keypad to enter the distance from 
your current location that you want to project a 
waypoint.

11. Tap on OK.

12. Tap on Next>.

13. The Waypoint Description page is displayed.  
Make the necessary edits and tap the Disk 
icon at the bottom to save.

Best Fishing & Hunting Times

This tool displays the best hunting and fishing times 
for your current location.

Using Best Fishing & Hunting Times

1. Access the Tools Menu.

2. Tap on the Fish & Hunt button.

Tap on the calendar and the arrows to the left 
and right of the month to select a day to view.

Sun & Moon Rising and Setting Times

This tool displays the sun and moon rise and setting 
times for your current location.

Using Sun & Moon Times

1. Access the Tools Menu.

2. Tap on the Sun & Moon button.

Tap on the calendar and the arrows to the left 
and right of the month to select a day to view.

Geofencing

Select the map object to create an imaginary fence 
around and be alerted when you are within the 
perimeter of the boundary or on the boundary.

Setting Up Geofencing

1. Access the Tools Menu.

2. Tap on the Geofencing button.

3. Select “Add Geofence”.  (If you currently have 
a geofence defined, go to the Options Menu 
and select “Add Geofence”.

4. Select the map object from the list provided.

5. Set up the geofence by turning the border 
alert on or off, the proximity alert on or off, the 
distance for the proximity alert and if you want 
the geofence displayed on the map.

6. The geofence will be added to the list of 
created geofences.  Just tap on one of the 
geofences in the list to change the settings.

Alarm Clocks

Use this tool to have the eXplorist to alert you for 
sunset time, sunrise time or a time that you define.

Setting the Alarm Clock

1. Access the Tools Menu.

2. Tap on the Alarms button.

3. If there are no alarms saved, select the type of 
alarm you want to add.

Use the Time Alarm screen to set a name for 
the alarm, the sound used for the alarm and 
the time for the alarm to be played.

Tap the ON/OFF button to toggle the current 
status of the alarm.

Press the Disk icon to save the alarm.

4. If there are alarms saved, you will be given a 
list of the available alarms.  Tap the left side 
of the alarm button to toggle it on and off.  Tap 
the right side of the alarm button to modify 
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screen capture on or off.

4. Tap on View Saved Screen Captures to view 
all screen captures currently stored in the 
receiver.

Owner Information

Setting Owner Information

1. Access the Tools Menu.

2. Tap on the Owner Information button.

3. Tap on any of the four fields and use the 
keyboard to enter the information.

the alarm.  (Note: While modifying the alarm 
you can delete it by selecting Delete from the 
Options Menu.)

Use the Options Menu icon to add a new 
alarm to the list.

Help

Use this tool to access Help files stored in the 
receiver.  

Accessing Help Files

1. Access the Tools Menu.

2. Tap on the Help button.

3. Tap on the help file to view.

Play Product Demo

Accessing the Product Demo

1. Access the Tools Menu.

2. Tap on the Play Product Demo button.

3. Confirm that the receiver is in the Demo mode.

4. A video will be played demonstrating the 
Magellan eXplorist.

Stopping the Product Demo

1. Tap on the product demo video.

2. Access the Tools Menu.

3. Tap on the Stop Product Demo button.

4. Confirm that the receiver is no longer in the 
Demo mode.

Screen Capture

Activating Screen Capture
Once the Screen Capture is turned on you can use 
the Power Button to capture the screen and save it 
to the receiver’s internal memory.

Note that when screen capture is on, the power 
button cannot be used to turn the receiver off.  You 
need to access the Screen Capture Tool and set it 
to OFF before you can power down the receiver.

1. Access the Tools Menu.

2. Tap on the Screen Capture button.

3. Tap on the Screen Capture button to toggle 
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Settings

The Magellan eXplorist has a Settings Menu that allows you to customize how the eXplorist displays 
information, run diagnostic tests and other useful functions that will enhance your navigating experience.  

The Settings Menu

Accessing the Settings Menu

1. Tap the Map screen to bring up the Four 
Corner Menu screen.

2. Tap the Main Menu icon in the lower left 
corner.

3. Tap the Tools icon at the bottom of the menu.   

4. Select Settings from the Tools Menu.

5. The Settings Menu is displayed with 
up and down arrows at the bottom to 
help you step through the tool options.

Settings

Brightness and Volume

Adjusting Brightness

1. Access the Settings Menu.

2. Tap on the Brightness & Volume button.

3. Use the Brightness slider to increase or 
decrease the display intensity.

Setting the Backlight Timer
The Backlight Timer turns the backlight off, saving 
battery life, if the display has not been touched in 
the time selected.

1. Access the Settings Menu.

2. Tap on the Brightness & Volume button.

3. Tap the Backlight Timer drop-down menu 
and select the duration that the backlight will 
remain on without a screen touch.

Adjusting Volume

1. Access the Settings Menu.

2. Tap on the Brightness & Volume button.

3. Use the Volume slider to increase or decrease 
the speaker volume.

Muting the Volume

1. Access the Settings Menu.

2. Tap on the Brightness & Volume button.

3. Tap on the Mute button.  When checked the 
volume is muted.

Setting Alerts to Vibrate

1. Access the Settings Menu.

2. Tap on the Brightness & Volume button.

3. Tap on the Vibrate button.  When checked 
alerts will cause the receiver to vibrate.

Turning Button Sounds On/Off

1. Access the Settings Menu.

2. Tap on the Brightness & Volume button.

3. Tap on the Button Sounds button.  When 
checked, tapping on buttons will sound a 
audible click.

Power

Setting Active Suspend Timer
This sets the duration that the receiver will remain 
on before going into active suspend mode if the 
screen hasn’t been touched.  Active suspend puts 
the receiver in a power save mode but continues to 
record your track.

1. Access the Settings Menu.

2. Tap on the Power button.
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3. Tap the Active Suspend Timer drop-down 
menu and select the duration that the receiver 
will remain active without a screen touch.

Setting Power Off Timer
This sets the duration that the receiver will remain 
on before powering off if the screen hasn’t been 
touched.  

1. Access the Settings Menu.

2. Tap on the Power button.

3. Tap the Power Off Timer drop-down menu and 
select the duration that the receiver will remain 
on without a screen touch.

Selecting Battery Type

1. Access the Settings Menu.

2. Tap on the Power button.

3. Tap the Battery Type drop-down menu and 
select the type of battery that are being used.

Date and Time

Selecting the Date Format

1. Access the Settings Menu.

2. Tap on the Date & Time button.

3. Tap the Date Format drop-down menu and 
select the format that dates will be displayed 
in.

Selecting the Time Format

1. Access the Settings Menu.

2. Tap on the Date & Time button.

3. Tap the Time Format drop-down menu and 
select the format that time will be displayed (12 
hour or 24 hour).

Selecting the Calendar Format

1. Access the Settings Menu.

2. Tap on the Date & Time button.

3. Tap the Calendar Format drop-down menu 
and select how weeks will be formatted (weeks 
start on Monday or Sunday).

Selecting the Time Zone (Auto or Manual)

1. Access the Settings Menu.

2. Tap on the Date & Time button.

3. Tap the Time Zone & DST drop-down menu 
and select Auto or Manual.  If Manual is 
selected, you need to tap the Set Time Zone 
button and enter your present time zone.

Map Options

Setting Map View (2D or 3D)

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Map View drop-down menu and select 
how the map will be displayed (2D or 3D).

Setting Map Orientation

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Orientation drop-down menu and 
select the reference used to define the top of 
the display (Track Up, Course Up or North Up.) 

Setting the Number of Map Fields

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Map Fields drop-down menu and 
select how many data fields will be displayed 
on the map.

Defining Quick Info Details
This sets what details will be displayed when the 
map is in pan mode and popup information is 
displayed.

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Quick Info drop-down menu and select 
what will be displayed when popup information 
is displayed.

Toggling Position Destination Lines (On/Off)

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Position Destination Line drop-down 
menu and select if the line will be displayed on 
the map when a route is active.

Toggling Origin Destination Lines (On/Off)

1. Access the Settings Menu.
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Toggling POI Waypoints (On/Off)

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the POI drop-down menu and select if POI 
waypoints will be displayed on the map.

Selecting Current Location Icon
When Smart Arrow is selected the current location 
icon will change color, indicating how well you are 
on course to reach your destination.

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Current Location Icon drop-down menu 
and select Smart Arrow or Standard Arrow.

Toggling Auto Zoom (On/Off)
Auto Zoom automatically sets the map scale to 
best display the active route.

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Auto Zoom drop-down menu and 
select On or Off.

Toggling Media Points (On/Off)
Media Points are locations on the map where a 
photo, video or voice memo has been saved.

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Show Media Points drop-down menu 
and select if media points will be displayed on 
the map.

Map Draw Mode

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Map Draw Mode drop-down menu and 
select Exclusive or Hybrid.

Units (Units of Measure)

Setting Distance Units of Measure

1. Access the Settings Menu.

2. Tap on the Map Options button.

2. Tap on the Map Options button.

3. Tap the Origin Destination Line drop-down 
menu and select if the line will be displayed on 
the map when a route is active.

Toggling Track Lines (On/Off)

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Show Tracks drop-down menu and 
select if track lines will be displayed.

Setting Map Detail Level

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Map Detail drop-down menu and 
select the level of detail that will be displayed 
on the map. 

Toggling Topo Lines (On/Off)

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Topo Lines drop-down menu and 
select if topo lines will be displayed on the 
map.

Setting Shaded Relief Level

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Shaded Relief drop-down menu and 
select how the map will display shaded relief. 

Setting Geocache Waypoints Display Criteria

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Geocache drop-down menu and 
select what criteria will be used to select which 
geocache waypoints will be displayed on the 
map.

Setting Waypoint Display Style

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Waypoints drop-down menu and select 
how waypoints will be shown on the map 
(Icons, Name and Icons, or Off).



Magellan eXplorist Settings

Magellan eXplorist 510 / 610 / 710 User Manual 40

Toggling the Barometer Sensor (On/Off)

1. Access the Settings Menu.

2. Tap on the Sensors button.

3. Tap the Barometer drop-down menu and select 
on or off.

Switching to GPS Compass

1. Access the Settings Menu.

2. Tap on the Sensors button.

3. Tap the Switch to GPS Compass drop-down 
menu and define the speed being travelled as 
the point to switch from the compass sensor to 
GPS to compute heading.

Calibrate Barometer/Altimeter (eXplorist 
610/710)

Calibrating the Barometer/Altimeter

1. Access the Settings Menu.

2. Tap on the Calibrate Barometer/Altimeter 
button.

3. Tap on the Sea Level Pressure field to enter 
your known sea level pressure.  (Use the drop-
down menu to define the units of measure.)

4. Tap on the Current Elevation field to enter your 
known elevation.  (Use the drop-down menu to 
define the units of measure.)

Alarms

Setting the Off Course Alarm

1. Access the Settings Menu.

2. Tap on the Alarms button.

3. Tap the Off Course drop-down menu and 
define the distance that when off course that 
an alarm will sound.

Toggling Arrival Alarm

1. Access the Settings Menu.

2. Tap on the Alarms button.

3. Tap the Arrival drop-down menu and select 
if the arrival alarm will sound when you have 
reached your destination.

3. Tap the Distance drop-down menu and select 
the desired units of measure.

Setting Speed Units of Measure

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Speed drop-down menu and select the 
desired units of measure.

Setting Elevation Units of Measure

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Elevation drop-down menu and select 
the desired units of measure.

Setting Area Units of Measure

1. Access the Settings Menu.

2. Tap on the Map Options button.

3. Tap the Area Units drop-down menu and select 
the desired units of measure.

Tracks

This setting sets the interval that track points will be 
saved.  Auto uses an internal formula that increases 
the number of track points saved during turns and 
decreases the number of points saved when travelling 
in a straight line.  

Setting Track Logging Mode

1. Access the Settings Menu.

2. Tap on the Tracks button.

3. Tap the Logging Mode drop-down menu and 
set the interval for recording track points.

Note if you select “Time” or “Distance” you will 
need to set the time or distance intervals from 
the additional drop-down menu.

Sensors (eXplorist 610/710)

Toggling the Electronic Compass Sensor 
(On/Off)

1. Access the Settings Menu.

2. Tap on the Sensors button.

3. Tap the Electronic compass drop-down menu 
and select on or off.
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Calibrating the Compass (eXplorist 610/710)

1. Access the Settings Menu.

2. Tap on the Calibrate Compass button.

3. Follow the instructions displayed.

4. Tap the green checkmark button to select the 
compass graphic displayed.

Background

This defines what graphic will be used as the 
background for the receiver

Assigning Background Graphic

1. Access the Settings Menu.

2. Tap on the Background button.

3. Tap the left and right arrows to set through the 
available graphics.

4. Tap the green checkmark button to select the 
compass graphic displayed.

5. Tap the Back icon to exit.

Satellite

Viewing the Satellite Status Screen

1. Access the Settings Menu.

2. Tap on the Satellite button.

3. Tap on the Back Icon to exit.

GPS

Turning the GPS Receiver On/Off

1. Access the Settings Menu.

2. Tap on the GPS button.

3. Tap the GPS drop-down menu and select On 
or Off.

Navigation

Setting Primary Coordinate System

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap the Primary Coordinate System drop-
down menu and select the desired coordinate 
system.

Defining the Arrival Alarm

1. Access the Settings Menu.

2. Tap on the Alarms button.

3. Tap the Arrival Distance drop-down menu and 
select the distance from your destination that 
the arrival alarm will sound.

Setting the Waypoint Proximity Alarm

1. Access the Settings Menu.

2. Tap on the Alarms button.

3. Tap the Waypoint Proximity drop-down menu 
and define the distance to a waypoint that an 
alarm will sound 

Night Mode

Setting Night Mode Use

1. Access the Settings Menu.

2. Tap on the Night Mode button.

3. Tap the desired option (Auto, On or Off).

Button Functions

This defines what function will be accessed when 
pressing on of the buttons on the left side of the 
receiver.

Assigning Button Functions

1. Access the Settings Menu.

2. Tap on the Assign Button Functions button.

3. Tap the graphic of the button to be assigned.

4. Select from a list of functions the function to be 
assigned to the button.

Compass

This defines what graphic will be used to display the 
compass on the Map screen.

Assigning Compass Graphic

1. Access the Settings Menu.

2. Tap on the Compass button.

3. Tap the left and right arrows to set through the 
available compass graphics.

4. Tap the green checkmark button to select the 
compass graphic displayed.
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Selecting North Reference

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap the North Reference drop-down menu and 
select the north reference.

Setting Altimeter Source

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap the Altimeter drop-down menu and select 
the desired source.

Memory

This setting is used to view memory usage and 
provides access to memory tools.

Use SD Card for External Storage

1. Access the Settings Menu.

2. Tap on the Memory button.

3. Tap on the Use SD Card button to use the SD 
card for storage.  (When checked, the SD card 
will be used for external storage.)

Clear Memory from Device

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap on the Clear Memory from Device button

4. Confirm that you want to clear the devices 
waypoint, geocache, route memory.

Clear Memory from SD Card

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap on the Clear Memory from SD Card 
button.

4. Confirm that you want to clear the SD card’s 
waypoint, geocache, route memory.

Restoring Factory Defaults

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap on the Restore Factory Default button.

4. Confirm that you want to restore the factory 
defaults.

Setting Primary Coordinate Type

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap the Primary Coordinate Type drop-down 
menu and select the desired measurement.

Setting Primary Coordinate Accuracy

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap the Primary Coordinate Accuracy drop-
down menu and select the desired accuracy.

Setting Primary Coordinate Datum

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap the Primary Coordinate Datum drop-down 
menu and select the desired datum.

Setting Secondary Coordinate System

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap the Secondary Coordinate System drop-
down menu and select the desired coordinate 
system.

Setting Secondary Coordinate Type

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap the Secondary Coordinate Type 
drop-down menu and select the desired 
measurement.

Setting Secondary Coordinate Accuracy

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap the Secondary Coordinate Accuracy drop-
down menu and select the desired accuracy.

Setting Secondary Coordinate Datum

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap the Secondary Coordinate Datum drop-
down menu and select the desired datum.
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Viewing the SW Version, EULA or Copyright 
Information

1. Access the Settings Menu.

2. Tap on the Product Info button.

3. Tap on the Versions, EULA or Copyright Info 
button.

Formatting the SD Card

1. Access the Settings Menu.

2. Tap on the Navigation button.

3. Tap on the Format SD Card button with an SD 
card installed in the receiver.

4. Confirm that you want to restore the factory 
defaults.

Connectivity

Setting Receiver Connectivity

1. Access the Settings Menu.

2. Tap on the Connectivity button.

3. Tap the Mode drop-down menu and select the 
desired connectivity mode.

Diagnostics

Running the Audio Test

1. Access the Settings Menu.

2. Tap on the Diagnostics button.

3. Tap the Audio Test button.

Running the Video Test

1. Access the Settings Menu.

2. Tap on the Diagnostics button.

3. Tap the Video Test button.

Language

Selecting Language

1. Access the Settings Menu.

2. Tap on the Language button.

3. Tap desired language to use.

4. Confirm changing the language.

Product Information

Viewing the Receiver Serial Number

1. Access the Settings Menu.

2. Tap on the Product Info button.

3. The serial number for the receiver is displayed 
at the top of the screen.
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